Webdriver using C# not carrying out the functionalities as written in the code

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Webdriver using C# not carrying out the functionalities as written in the code

Nalin Taneja
Hi,

When I am trying to invoke script using C#  in Selenium Webdriver,The functionalities are not running as expected but when you run the scripts in the debug mode...then the scripts are running perfectly...Can anybody please resolve this at the earliest.

Thanks

--
You received this message because you are subscribed to the Google Groups "Selenium Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/selenium-users/9ba869e4-d943-4679-8e0a-036c0c664096%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Webdriver using C# not carrying out the functionalities as written in the code

David
timing issue (race condition) related? In debug mode, do you set any breakpoints and step through code vs the normal execution route?

On Friday, June 22, 2018 at 2:12:17 PM UTC-7, Nalin Taneja wrote:
Hi,

When I am trying to invoke script using C#  in Selenium Webdriver,The functionalities are not running as expected but when you run the scripts in the debug mode...then the scripts are running perfectly...Can anybody please resolve this at the earliest.

Thanks

--
You received this message because you are subscribed to the Google Groups "Selenium Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/selenium-users/d5577b52-6a3a-4a74-9269-9956444cd2f4%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Webdriver using C# not carrying out the functionalities as written in the code

Nalin Taneja
Yes

On Sunday, June 24, 2018 at 3:15:55 PM UTC-4, David wrote:
timing issue (race condition) related? In debug mode, do you set any breakpoints and step through code vs the normal execution route?

On Friday, June 22, 2018 at 2:12:17 PM UTC-7, Nalin Taneja wrote:
Hi,

When I am trying to invoke script using C#  in Selenium Webdriver,The functionalities are not running as expected but when you run the scripts in the debug mode...then the scripts are running perfectly...Can anybody please resolve this at the earliest.

Thanks

--
You received this message because you are subscribed to the Google Groups "Selenium Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/selenium-users/6029f667-420c-4531-9f05-2ea9ada7587e%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Webdriver using C# not carrying out the functionalities as written in the code

Nalin Taneja
In the Normal execution mode nothing happens...the front page remains as it is

On Tuesday, June 26, 2018 at 11:07:51 AM UTC-4, Nalin Taneja wrote:
Yes

On Sunday, June 24, 2018 at 3:15:55 PM UTC-4, David wrote:
timing issue (race condition) related? In debug mode, do you set any breakpoints and step through code vs the normal execution route?

On Friday, June 22, 2018 at 2:12:17 PM UTC-7, Nalin Taneja wrote:
Hi,

When I am trying to invoke script using C#  in Selenium Webdriver,The functionalities are not running as expected but when you run the scripts in the debug mode...then the scripts are running perfectly...Can anybody please resolve this at the earliest.

Thanks

--
You received this message because you are subscribed to the Google Groups "Selenium Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/selenium-users/8ffe47e9-0585-428f-a689-4b8bc387aa0f%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.